Login | Register
SearchMy Stuff
My ProfileMy PreferencesMy Mates RSS Feed
Wednesday 25th April 2012

PH Fleet: Ford Puma

Riggers' bargain coupe throws a minor strop - but at least it gives him something to write about...



Faced with a scrupulously reliable fleet, Mr Garlick’s been forced recently to write about the treasures hidden in the service histories and owners’ handbooks of his trusty steeds in order give us all something to read in his PH Fleet updates.

Fortunately, in the context of having stuff to write about at least, my Puma hasn’t been quite so perfectly behaved. And it had all been going so well, too. I’d been quietly smug about the little Ford’s continuing reliability, especially given its infrequent use – we’ve made sure it gets a run at least once a week, but it has been spending a lot of time sitting on the drive – but one morning that all changed.

Flat battery sorted courtesy of PH Golf
Flat battery sorted courtesy of PH Golf
Riggers, we have a problem
“There’s a problem with the Puma,” said the OH over the phone, as I was 20 minutes into a 35-minute commute – too far to turn back. It seemed the Puma was almost entirely dead electrically. So while Mrs Riggers took the bus and I sat at work frustrated that I couldn’t go back and sort it straight away, I looked to Twitter for a spot of help (thanks in particular must go to @ProjectPuma here).

The general consensus seemed to be, as I hoped, nothing more serious than a flat battery. This indeed proved to be the case as I arrived back home that evening, jump-leads in hand. In fact, re-starting the car was a fairly simple matter, aside from the difficulty of shoving it singlehandedly out of the four neat depressions left in my driveway where the wheels go after nigh-on 30 years of constant use. And aside from failing to put the battery cover back on the PH Fleet Golf before shutting the bonnet and thus almost permanently wedging it into a semi-closed position, from which it was most reluctant to budge.

Sorted
Car started and my own incompetence sorted, a quick spin around the local country lanes brought a bit of charge back into the battery and reminded me just how much fun the Puma is to hustle along. Not at ten-tenths (my elderly clutch, suspension that I still haven’t sorted and less-than-marvellous brakes preclude this anyway), but at what you might call a healthy lick.

Puma vs TVR vs Sand Rail at M-BW SS
Puma vs TVR vs Sand Rail at M-BW SS
The big worry, of course, was what was draining the battery, and whether the problem would reappear. We racked our brains and came to the conclusion that the aftermarket radio, which occasionally decides to remain on, but without any display, was probably the culprit. Whatever the reason for the drainage it hasn’t – touch wood – reared its head since.

Sort of...
There has been another problem, mind you – the ABS and traction control warning lights have decided to intermittently come on, though this seems to be mostly when the car’s been rained-on for a prolonged period of time.

Whatever the cause, it’s something to add to the list of things to look at when I get it serviced ahead of its MOT, the renewal date for which - I note with dread – is due in the next month or so...


Fact sheet:
Car:
 2001 Ford Puma
Run by: Matt Rigby
Bought: June 2011
Purchase price: 1,000
Last month at a glance: Mysterious flat battery appears to be a one-off. So far...


Previous reports:
Time to get AX51 GGA spruced up with a spring clean
Continental jaunts and Corrosion block for Riggers's Puma
Riggers is finding it tough to trust with his new Puma

Riggers
Reply to Topic
Author Discussion

steviegunn

Original Poster:

954 posts

72 months

[news] 
Wednesday 25th April 2012 quote quote all
On the ABS/TC light, I had the same symptoms for a couple of weeks then one of the front ABS sensors died completely, within a few months of replacing that one, the other died, not had any issues since replacing that one as well though.

DannyGi11

36 posts

83 months

[news] 
Wednesday 25th April 2012 quote quote all
I had the ABS/TCS problem for about 10 months after a rather over-exuberant inner wheel arch jet wash killed the sensor.

Not really much of an issue although they aren't cheap (relatively speaking) to replace. The genuine ones are upwards of £100. Any decent Ford dealer should be able to single out the specific side to save changing both.

0a

13,693 posts

82 months

[news] 
Wednesday 25th April 2012 quote quote all
How are the arches doing now? smile

JamesHayward

571 posts

52 months

[news] 
Wednesday 25th April 2012 quote quote all
Riggers when It fails it's MOT I'l give you £300 for it.... Ahem, I mean I hope it passes it's MOT.

Garlick

40,601 posts

128 months

[news] 
Wednesday 25th April 2012 quote quote all
Riggers said:
....I sat at work frustrated that I couldn’t go back and sort it straight away, I looked to Twitter for a spot of help
If only there was a website you could use, one that catered for car enthusiasts and had a large and buoyant forum full of people who could help.....

smile
Advertisement

Eddh

4,343 posts

80 months

[news] 
Wednesday 25th April 2012 quote quote all
'There has been another problem, mind you – the ABS and traction control warning lights have decided to intermittently come on, though this seems to be mostly when the car’s been rained-on for a prolonged period of time.'

If the battery is low it could cause this.

It did on my 316 and would only go back off again once the battery was more charged.

mahesket

67 posts

46 months

[news] 
Wednesday 25th April 2012 quote quote all
I had this on my Mk5 Zetec S, remove and clean the sensors (fairly easy) or euro carparts get the parts for the Mazda 121 (i think) same parts just cheaper!

FlashBastd

264 posts

78 months

[news] 
Wednesday 25th April 2012 quote quote all
Re battery, are you sure you aren't over thinking it, and the battery is just at the end of its life? With Focus and Puma strange things can happen with a tired battery.

With the ABS sensors avoid genuine Ford; nothing wrong with them but they are very overpriced. The sensors are made [for Ford] by ATE. ATE sensors are available from many motor factors and are the same on Puma as 95-02 Fiesta, Mk1 Ka and Fiesta based Mazda 121. Two individual sensors at the front, circa £45 each, one part includes both rears and should be under £100.

Riggers

1,851 posts

66 months

[news] 
Wednesday 25th April 2012 quote quote all
Garlick said:
Riggers said:
....I sat at work frustrated that I couldn’t go back and sort it straight away, I looked to Twitter for a spot of help
If only there was a website you could use, one that catered for car enthusiasts and had a large and buoyant forum full of people who could help.....

smile
Okay, okay - in fairness I did a forum search on the subject, too... paperbag

cherieb

11 posts

37 months

[news] 
Wednesday 25th April 2012 quote quote all
I'm glad my non-expert (and female) advice assisted in some way.

Cherie (@projectpuma)

beer

jeremyc

12,359 posts

172 months

[news] 
Wednesday 25th April 2012 quote quote all
Riggers - save more grief for your better half by having the battery tested, and replaced if found to be past it's best.

If it is found to be OK make sure you get it fully charged (not just driving around at Riggers pacewink).

KM666

1,392 posts

71 months

[news] 
Wednesday 25th April 2012 quote quote all
Eddh said:
'There has been another problem, mind you – the ABS and traction control warning lights have decided to intermittently come on, though this seems to be mostly when the car’s been rained-on for a prolonged period of time.'

If the battery is low it could cause this.

It did on my 316 and would only go back off again once the battery was more charged.
Agree with the above.

Get a multimeter on it, should be reading between 12 and 13 if its healthy at rest, 14 and over when engine is on. They will start and drive on anything as low as 10.9v, but headlights/dash lights will be very dim and almost every warning light other than battery will light up intermittantly.


We have a focus in the workshop atm with a less than healthy battery and it does all sorts of strange things, all the locks start clicking but not engaging, all dash lights start flashing and random warning lights will remain on even after a charge. Bite the bullet and buy a new battery and hope the alternator isnt the problem.

Edited by KM666 on Wednesday 25th April 17:49

SuperHangOn

2,521 posts

41 months

[news] 
Wednesday 25th April 2012 quote quote all
The amount of grief duff batteries have caused me is immense... I just fit a new Bosch one to any car I buy now (unless it been recently changed). Not expensive on ECP with a voucher code.

lou_m

56 posts

134 months

[news] 
Wednesday 25th April 2012 quote quote all
We had this on the wife's puma a month or so ago.It doesn't get used much and the battery wasn't in the best of condition. Biggest problem we had was that the battery was so dead we couldn't get into the car. Central locking had packed in and the key wouldn't unlock the car. Had to get a new battery and jack the car up to get underneath to try and connect the battery up. Lots of fun....

tommy vercetti

8,425 posts

51 months

[news] 
Thursday 26th April 2012 quote quote all
Garlick said:
Riggers said:
....I sat at work frustrated that I couldn’t go back and sort it straight away, I looked to Twitter for a spot of help
If only there was a website you could use, one that catered for car enthusiasts and had a large and buoyant forum full of people who could help.....

smile
Haha

tomoleeds

653 posts

74 months

[news] 
Thursday 26th April 2012 quote quote all
riggers, just by a new battery, you dont use the car every day,so the same thing will happen again. a battery will only be £50, you spent a lot more than that on stuff you DID not need

mikeyr

1,762 posts

81 months

[news] 
Tuesday 8th May 2012 quote quote all
Riggers - bought one of these yesterday and seen to have found a rarity...no rust on rear arches. Now you've acf-50'd yours how are the rear arches bearing up?

Would be interested to know what process you followed when rust proofing arches, your last update shows you liberally spraying under the arches but how did you clean/prep them...and did you remove the liners?

Would like to keep mine looking pristine or least slow down future rot frown cracking cars by the way, only really thought about then as result of your fleet updates...oh, and that they appear as sotw every other month!

cheadle hulme

2,025 posts

70 months

[news] 
Tuesday 8th May 2012 quote quote all
Some brake cleaner and an old credit card between the ABS sensor and the sensor ring to clear any gunk can also help.

tomoleeds

653 posts

74 months

[news] 
Sunday 27th May 2012 quote quote all
got offered a silver puma yesterday,full mot, no rust arch"s, good condition, wanted £400, but not for me
Reply to Topic