PistonHeads.com Forum

Volvo Owners Club Web Site

Volvo Owners Club Web Site

Author
Discussion

Skyedriver

Original Poster:

6,360 posts

195 months

Thursday 4th October 2012
quotequote all
Keep trying to access the VOC web site but my computer tells me it has malicious things and won't let me access.
Anyone else have the same problem?

muckymotor

1,508 posts

134 months

Thursday 4th October 2012
quotequote all
If you mean volvoforums.org.uk then I've had the same problem as have many other people. They seem to be in denial about it blaming everything but the forum. Quite a few posts about it in the forum support section.

Edited by muckymotor on Friday 5th October 00:20

James_N

2,085 posts

147 months

Friday 5th October 2012
quotequote all
Works fine here on Firefox smile

don kalmar union

289 posts

135 months

Friday 5th October 2012
quotequote all
As a trader in Volvo stuff I am on the VOC forums several times a day. I have Norton installed and up to date and have no problems.

Regards, Don.

kwk

560 posts

91 months

Friday 5th October 2012
quotequote all
Same as above. I've had the message a couple of times but always sorted by Norton.
Advertisement

StuartGGray

7,407 posts

141 months

Saturday 6th October 2012
quotequote all
I use Chrome with no problem, but fired up IE.8 for a look and AVG immediately reported Blackhole Exploit Kit Detection.
Most odd.

williaa68

973 posts

79 months

Saturday 6th October 2012
quotequote all
Don - apologies for taking this slightly o/t but any idea where I would get a set of s/h 17 inch rims for an XC70?