Login | Register
SearchMy Stuff
My ProfileMy PreferencesMy Mates RSS Feed
2 3
Reply to Topic
Author Discussion

1905ccxr

Original Poster:

45 posts

77 months

[news] 
Friday 5th October 2012 quote quote all
Hi can someone help, trying to post an ad in parts, it wont let me add a standard free ad - only allowing me to submit a premium ad for £9.99, hardly worth it for a part.

Reading some other posts it seems to be my profile needs a fix - anyone?

Thanks 1905ccxr

cliosport-rs

2 posts

102 months

[news] 
Friday 5th October 2012 quote quote all
I also have this problem and have posted here about it but i havnt had a reply as yet.

http://www.pistonheads.com/gassing/topic.asp?h=0&a...

If a Mod is reading this or admin if you are able to make the change to my profile to allow me to post a standard add which i believe is allowed for existing members it would be much appreciated.

Thanks in advnace

Pheedbak

654 posts

102 months

[news] 
Monday 8th October 2012 quote quote all
cliosport-rs said:
I also have this problem and have posted here about it but i havnt had a reply as yet.

http://www.pistonheads.com/gassing/topic.asp?h=0&a...

If a Mod is reading this or admin if you are able to make the change to my profile to allow me to post a standard add which i believe is allowed for existing members it would be much appreciated.

Thanks in advnace
Sorted.

Pheedbak

654 posts

102 months

[news] 
Monday 8th October 2012 quote quote all
1905ccxr said:
Hi can someone help, trying to post an ad in parts, it wont let me add a standard free ad - only allowing me to submit a premium ad for £9.99, hardly worth it for a part.

Reading some other posts it seems to be my profile needs a fix - anyone?

Thanks 1905ccxr
I can't seem to find you in the classifieds system which is odd... did you register under a different email? Ill have a coffee and maybe that will kick a brain cell in ..

1905ccxr

Original Poster:

45 posts

77 months

[news] 
Monday 8th October 2012 quote quote all
Hi user name is 1905ccxr registered to email ..........................

However when using classifieds I couldnt log in so registered with moss1980v2@googlemail.com if that helps, not a priority now however if this could be resolved for the future that would be great.

Although when moving around the site it seemed to interlink the 2 and recognise me with my username on the forums? - (My bad just checked no it doesnt it seems I had moved between them and been logged into both.)

Thanks in advance, Craig...

Edited by 1905ccxr on Monday 8th October 10:27

Advertisement

Accelerated

827 posts

112 months

[news] 
Monday 8th October 2012 quote quote all
Hi all,

I also have the same prob of not being able to post free ads anymore, can someone help please


Ta very much!

Turbo Andy

284 posts

110 months

[news] 
Monday 8th October 2012 quote quote all
Same for me too, I only get the option of a premium £9.99 ad.

Pheedbak

654 posts

102 months

[news] 
Monday 8th October 2012 quote quote all
Accelerated said:
Hi all,

I also have the same prob of not being able to post free ads anymore, can someone help please


Ta very much!
Sorted

Pheedbak

654 posts

102 months

[news] 
Monday 8th October 2012 quote quote all
Turbo Andy said:
Same for me too, I only get the option of a premium £9.99 ad.
Sorted

Pheedbak

654 posts

102 months

[news] 
Monday 8th October 2012 quote quote all
1905ccxr said:
Hi user name is 1905ccxr registered to email ..........................

However when using classifieds I couldnt log in so registered with moss1980v2@googlemail.com if that helps, not a priority now however if this could be resolved for the future that would be great.

Although when moving around the site it seemed to interlink the 2 and recognise me with my username on the forums? - (My bad just checked no it doesnt it seems I had moved between them and been logged into both.)

Thanks in advance, Craig...

Edited by 1905ccxr on Monday 8th October 10:27
Right quick fix ove given your v2 email address free ads rights then at least you can get your part listed smile

Pheedbak

654 posts

102 months

[news] 
Monday 8th October 2012 quote quote all
Pheedbak said:
Right quick fix ove given your v2 email address free ads rights then at least you can get your part listed smile
Ah youve already started the advert submission process. Due to a bug this won't retrospectively apply you free ads rights until we deploy a new build tomorrow. So you can either hold off till then or create the ad from scratch again. Sorry.

Dave_ITR

811 posts

82 months

[news] 
Monday 8th October 2012 quote quote all
Can a mod please update my profile so I can post free adverts again, ta very muchly.

Switch

3,357 posts

60 months

[news] 
Monday 8th October 2012 quote quote all
Dave_ITR said:
Can a mod please update my profile so I can post free adverts again, ta very muchly.
Or you could just log in with 'Dave_ITR' instead of your email. and your old password to access your free ads account which we've nicely moved over for you ..

Dave_ITR

811 posts

82 months

[news] 
Monday 8th October 2012 quote quote all
I had already tried that and it doesn't seem to let me in. Just tried again and still says that my username or password is not valid, any ideas?

MattDell

2,845 posts

40 months

[news] 
Monday 8th October 2012 quote quote all
Dave_ITR said:
I had already tried that and it doesn't seem to let me in. Just tried again and still says that my username or password is not valid, any ideas?
Type Dave_ITR into here: http://classifieds.pistonheads.com/account/forgott...

Dave_ITR

811 posts

82 months

[news] 
Monday 8th October 2012 quote quote all
Sorted, thank you.

richb77

835 posts

46 months

[news] 
Monday 8th October 2012 quote quote all
I too cannot lace a standard ad since the format change. Is it not allowed now?

Accelerated

827 posts

112 months

[news] 
Monday 8th October 2012 quote quote all
sorry guys still not working for me

Accelerated

827 posts

112 months

[news] 
Tuesday 9th October 2012 quote quote all
Can anyone help out ? I'm logging in with my same username as the forum, the passwords are different though if that's the prob

Pheedbak

654 posts

102 months

[news] 
Tuesday 9th October 2012 quote quote all
Accelerated said:
Can anyone help out ? I'm logging in with my same username as the forum, the passwords are different though if that's the prob
Done again. Sorry due to a bug when you change your address details it resets your free ads rights. Release deploying as we speak will fix this issue. Apologies for the issues.

Phil
2 3
Reply to Topic