PistonHeads.com Forum

How to Post a Picture - A Beginners Guide

How to Post a Picture - A Beginners Guide

Author
Discussion

missdiane

13,991 posts

154 months

Thursday 26th March 2009
quotequote all
clap
it's either [pic] or [img] some links already have the img bit in it.
plus it's a forward slash on the closing format [img] [/img]

valve bounce66

2,601 posts

119 months

Thursday 26th March 2009
quotequote all
tiny pics good,one i took last week.



xD-Spuddy-xD

353 posts

96 months

Thursday 2nd April 2009
quotequote all
Just a test wink


blackiepaul

1,947 posts

99 months

Sunday 19th April 2009
quotequote all
Test


oceantools

255 posts

96 months

Tuesday 21st April 2009
quotequote all

Advertisement

SXi Lad

2,877 posts

94 months

Tuesday 21st April 2009
quotequote all
tinypic.com already comes with the , which is handy.

unrepentant

17,263 posts

161 months

Saturday 9th May 2009
quotequote all
How do you post multiple pics to your profile?

fatboy18

12,371 posts

116 months

Saturday 9th May 2009
quotequote all
unrepentant said:
How do you post multiple pics to your profile?
im still trying to work that one out rolleyes

RacingPete

7,729 posts

109 months

PH Tech Boss Bloke

Monday 11th May 2009
quotequote all
unrepentant said:
How do you post multiple pics to your profile?
You use the same code in the profile notes as you do here in the forums. So if you write

[img]http://www.somesite.com/someimage.jpg[/img]


Replacing the address with the file then you can add as many as you like into the page.

Though it is incredibly clunky at the moment and we are changing that very very shortly.

unrepentant

17,263 posts

161 months

Monday 11th May 2009
quotequote all
RacingPete said:
unrepentant said:
How do you post multiple pics to your profile?
You use the same code in the profile notes as you do here in the forums. So if you write

[img]http://www.somesite.com/someimage.jpg[/img]


Replacing the address with the file then you can add as many as you like into the page.

Though it is incredibly clunky at the moment and we are changing that very very shortly.
Thanks Pete. thumbup Worked easily.

RacingPete

7,729 posts

109 months

PH Tech Boss Bloke

Monday 11th May 2009
quotequote all
unrepentant said:
Thanks Pete. thumbup Worked easily.
Love that car... thumbup

The clunky bit is when you come to edit it... simple answer is don't at the moment till later in the week as it messes the whole formatting!

madbadger

10,556 posts

149 months

Monday 11th May 2009
quotequote all
To avoid massive pictures I normally resize in MSpicture manager to 800 wide. I'm sure this was a guideline size for uploading. This shrinks the picture down to a sensible file size before uploading to flickr. However when I post these pics they get resized again to around 500 wide and look a bit small on PH.

Any recommendations how to get them a better size?

fatboy18

12,371 posts

116 months

Monday 11th May 2009
quotequote all
Ok I FN give up rage

So I go to my Profile, then to my Garage, Get to the bit where you write up a bit about your car. Then below that it says add Pic. I host the pics on www.webshots.com (no problem there) then cut and paste link to photo in box! I update my profile then have a look to see if the pic has come up! Still no pic banghead I have tried various combinations of [img] or [IMG] or [PIC] or [pic], None seem to work for me? I dont have a problem with posting up pics on the forum pages, but this Garage / Profile thing is driving me NUTS banghead

Mr Will

Original Poster:

13,561 posts

111 months

Monday 11th May 2009
quotequote all
fatboy18 said:
Ok I FN give up rage

So I go to my Profile, then to my Garage, Get to the bit where you write up a bit about your car. Then below that it says add Pic. I host the pics on www.webshots.com (no problem there) then cut and paste link to photo in box! I update my profile then have a look to see if the pic has come up! Still no pic banghead I have tried various combinations of [img] or [IMG] or [PIC] or [pic], None seem to work for me? I dont have a problem with posting up pics on the forum pages, but this Garage / Profile thing is driving me NUTS banghead
As that box is expecting an image, you don't need any tags, just the direct link to the image for example: http://www.pistonheads.com/pics/members/68474-car....

If you are still having problems then post the link here and I'll troubleshoot for you!

thumbup

fatboy18

12,371 posts

116 months

Monday 11th May 2009
quotequote all
Mr Will, I take my hat off to you Sir! Ive been trying to work out how to put those pics on my Garage for over a year!
I got rid of the [pic] / [img] stuff, and BINGO woohoo I can now see the pics biggrin

Thanks again
Mark.

Also this afternoon I worked out how to perform a Spell Check when posting in the Forums biggrin Up until now I have normally had a Dictionary on hand rolleyes I'm slowly getting the hang of this computer lark biggrin

ianqv

1,278 posts

118 months

Monday 18th May 2009
quotequote all

Mr Will

Original Poster:

13,561 posts

111 months

Monday 18th May 2009
quotequote all
You need to get rid of the spaces, like this:

ianqv said:
Take two.......

(quote me to see)


Hunky Dory

939 posts

110 months

Friday 22nd May 2009
quotequote all
Just testing. Nothing to see here... smile



I'm new to this game, hope this works...

ETA - woohoo

Edited by Hunky Dory on Friday 22 May 16:41

Melman Giraffe

5,042 posts

123 months

Wednesday 27th May 2009
quotequote all

E31Shrew

5,360 posts

97 months

Wednesday 27th May 2009
quotequote all
Sorry...just testing