PistonHeads.com Forum

Boot Won't Open!

Boot Won't Open!

Author
Discussion

Pozzy

Original Poster:

131 posts

69 months

Tuesday 9th October 2012
quotequote all
Hi guys,

When trying to open the boot of my Chim, the solenoid works fine, the boot pops up, but as soon as the button is released the boot drops straight back down onto the latch and locks again. Cue several 'amusing' attempts to run back and forth between the button and the boot lid before it drops shut again!

Is there an easy fix for this, or do I need to start looking for new latches - does anyone know what car they're from?

pb450

709 posts

65 months

Tuesday 9th October 2012
quotequote all
My boot simply releases, without drama. It doesn't 'launch' and return again. It simply undoes. I then walk to the rear of the car and lift it up. Sounds like some adjustment of the catch is needed to reduce the trigger effect on release. smile

BillC99

316 posts

65 months

Tuesday 9th October 2012
quotequote all
Sounds like the gas struts need replacing.

Goaty Bill

1,779 posts

56 months

Wednesday 10th October 2012
quotequote all
BillC99 said:
Sounds like the gas struts need replacing.
Certainly sounds like it, though the fact that it opens violently enough that it can 'slam' shut again certainly isn't right, at least not in my experience.
There should be a gentle click, and the boot lid is left sitting on the latch, without first launching into space.

As a side note, while it may be necessary to slam the doors to close them, the boot lid (and more obviously the bonnet), should never be slammed. Just place the boot lid / bonnet on the latch, and give it a gentle push down (applying pressure directly over the latch in both cases) until it clicks/locks. Everything will last a lot longer.
(TBH, not a bad policy on any car you own. I have closed all my cars bonnets and boot lids lke this since acquiring the Chimaera)

Looks like two small issues BillC99 Pozzy.
The gas strut(s) are readily available, and have a look at what is making your boot lid launch itself.

edit for spelling and OP name


Edited by Goaty Bill on Wednesday 10th October 09:35

V8 GRF

7,262 posts

115 months

Wednesday 10th October 2012
quotequote all
I'd suggest the spring on the catch has either broken or become stretched, I don't see how the gas struts have anything to do with it.
Advertisement

Goaty Bill

1,779 posts

56 months

Wednesday 10th October 2012
quotequote all
V8 GRF said:
I'd suggest the spring on the catch has either broken or become stretched, I don't see how the gas struts have anything to do with it.
Ahh, well if it is simply popping up 'as normal' and then dropping down into lock position again, then I would agree with you there.
Perhaps I read too much in to it from another post.

Pozzy

Original Poster:

131 posts

69 months

Wednesday 10th October 2012
quotequote all
Thanks chaps, but this is now a bit academic - about 30 minutes after typing the OP, there were bits of crank case and at least one pushrod all over the road (not to mention oil!) frown So looks like the boot not opening is the least of my worries!

GTRene

10,766 posts

129 months

Wednesday 10th October 2012
quotequote all
ai...that does not sound good...
now what? other rover engine or going the LS3 route...

Goaty Bill

1,779 posts

56 months

Wednesday 10th October 2012
quotequote all
Commiserations frown

V8 GRF

7,262 posts

115 months

Wednesday 10th October 2012
quotequote all
Bugger!

blaze_away

385 posts

118 months

Wednesday 10th October 2012
quotequote all
Tragic, just seen this on ebay if it helps

Item ID 310464330769

http://www.ebay.co.uk/itm/TVR-4-Litre-Engine-33000...

Pozzy

Original Poster:

131 posts

69 months

Thursday 11th October 2012
quotequote all
Thanks for the sympathy gents. To be honest, because it's so terminal I'm pretty accepting of it - if it was something that was imminently repairable but pretty expensive then I think I'd be more miffed smile

One thing that I will be quite interested to find out is how on earth a pushrod ended up banana-shaped and coming out near the starter motor. The only way I can see that one could make its way down there is if the camshaft had disappeared! Or am I barking up the wrong tree?

I guess only time will tell once I get a chance to whip the sump off and have a closer look...

Rob282828

2,392 posts

54 months

Thursday 11th October 2012
quotequote all
Quick irrelevant question. smile

What do you do when the battery is flat and the doors won't open on a Chimaera? Always wondered this.

Harrytsg

1,257 posts

67 months

Thursday 11th October 2012
quotequote all
Rob282828 said:
Quick irrelevant question. smile

What do you do when the battery is flat and the doors won't open on a Chimaera? Always wondered this.
There is an alternative method of entry that we don't discuss on public forums.

Rob282828

2,392 posts

54 months

Thursday 11th October 2012
quotequote all
Harrytsg said:
Rob282828 said:
Quick irrelevant question. smile

What do you do when the battery is flat and the doors won't open on a Chimaera? Always wondered this.
There is an alternative method of entry that we don't discuss on public forums.
Okay... scratchchin