Login | Register
SearchMy Stuff
My ProfileMy PreferencesMy Mates RSS Feed
Reply to Topic
Author Discussion

Urban Sports

Original Poster:

10,464 posts

87 months

[news] 
Wednesday 3rd October 2012 quote quote all
Evening, I was wondering if anybody had come across the same issue that my Focus seems to have developed.

The issue happens usually only after 4 or 5 minutes after start up when cold, I can be pulling up to a set of lights / junction and when I press the clutch instead of a constant idle the revs fluctuate up to around 1500 - 2000 rpm then drop down so low it almost cuts out. Unfortunately a couple of times it has cut out.

The car has only done 30,000 miles and has been serviced on the dot each time.

Any ideas? I've looked on google and others have reported a similar problem ranging back to 10 year old cars but there doesn't seem to be any definitive answer.

Thanks

Zad

9,599 posts

120 months

[news] 
Sunday 7th October 2012 quote quote all
Idle control valve sticking? Remove, squirt with carb cleaner a few times until clean. Refit.

Urban Sports

Original Poster:

10,464 posts

87 months

[news] 
Sunday 7th October 2012 quote quote all
Zad said:
Idle control valve sticking? Remove, squirt with carb cleaner a few times until clean. Refit.
I'll give it a go cheers!

thumbup

Manicminer

3,293 posts

81 months

[news] 
Sunday 7th October 2012 quote quote all
Either that or you've got a loose vacuum hose or a hole in a hose.

Check all the hoses you can see in the intake manifold area.

Urban Sports

Original Poster:

10,464 posts

87 months

[news] 
Sunday 7th October 2012 quote quote all
Manicminer said:
Either that or you've got a loose vacuum hose or a hole in a hose.

Check all the hoses you can see in the intake manifold area.
Will do cheers.

Advertisement
Reply to Topic