PistonHeads.com Forum

2009 1.8 petrol focus erratic idle and cutting out

2009 1.8 petrol focus erratic idle and cutting out

Author
Discussion

Urban Sports

Original Poster:

11,321 posts

107 months

Wednesday 3rd October 2012
quotequote all
Evening, I was wondering if anybody had come across the same issue that my Focus seems to have developed.

The issue happens usually only after 4 or 5 minutes after start up when cold, I can be pulling up to a set of lights / junction and when I press the clutch instead of a constant idle the revs fluctuate up to around 1500 - 2000 rpm then drop down so low it almost cuts out. Unfortunately a couple of times it has cut out.

The car has only done 30,000 miles and has been serviced on the dot each time.

Any ideas? I've looked on google and others have reported a similar problem ranging back to 10 year old cars but there doesn't seem to be any definitive answer.

Thanks

Zad

10,596 posts

140 months

Sunday 7th October 2012
quotequote all
Idle control valve sticking? Remove, squirt with carb cleaner a few times until clean. Refit.

Urban Sports

Original Poster:

11,321 posts

107 months

Sunday 7th October 2012
quotequote all
Zad said:
Idle control valve sticking? Remove, squirt with carb cleaner a few times until clean. Refit.
I'll give it a go cheers!

thumbup

Manicminer

4,893 posts

101 months

Sunday 7th October 2012
quotequote all
Either that or you've got a loose vacuum hose or a hole in a hose.

Check all the hoses you can see in the intake manifold area.

Urban Sports

Original Poster:

11,321 posts

107 months

Sunday 7th October 2012
quotequote all
Manicminer said:
Either that or you've got a loose vacuum hose or a hole in a hose.

Check all the hoses you can see in the intake manifold area.
Will do cheers.

Advertisement