PistonHeads.com Forum

Sites slow as a slow thing

Author
Discussion

mrdemon

Original Poster:

10,625 posts

174 months

Sunday 7th October 2012
quotequote all
Also the adverts are really slowing the site down when it is running ok.

But quite often the sites just very slow,
I am on 80 meg fibre btw.

Kinky

36,133 posts

178 months

Sunday 7th October 2012
quotequote all
Ditto for me

E31Shrew

5,381 posts

101 months

Monday 8th October 2012
quotequote all
And here

Digger

9,468 posts

100 months

Monday 8th October 2012
quotequote all
Cant get to My Stuff. You have no idea how important My Stuff is either!!

wink

Vieste

10,532 posts

69 months

Monday 8th October 2012
quotequote all
Yup very slow updates?

saying that >bedsmile
Advertisement

MissChief

3,948 posts

77 months

Monday 8th October 2012
quotequote all
Also very slow here, pages taking around a minute to load. Have 20 Meg standard ADSL but other sites are loading instantly other than this one.

Mr Sparkle

1,898 posts

79 months

Monday 8th October 2012
quotequote all
s......l......o......w

mrdemon

Original Poster:

10,625 posts

174 months

Monday 8th October 2012
quotequote all
same again tonigh 20 seconds a page ffs that even if one loads

andy-xr

12,655 posts

113 months

Tuesday 9th October 2012
quotequote all
Out of interest (I had the same thing) is anyone/everyone on BT Infinity?

Kinky

36,133 posts

178 months

Tuesday 9th October 2012
quotequote all
andy-xr said:
Out of interest (I had the same thing) is anyone/everyone on BT Infinity?
yes

The past 2 night have made PH totally unusable. But tonight it's normal smile

RacingPete

7,735 posts

113 months

Wednesday 10th October 2012
quotequote all
We have been investigating the slowness of the site over the weekend and think it is isolated to a third party tool that went a bit wrong over the weekend (the DNS failed to resolve and paused the site till it could timeout or fail).

It seemed to only affect some users and others had no issues at all, thus pointing at a specific ISP issue, as you all mention above.

We are currently looking at how to remove this disruption in the future, but for now this should be fixed.

Plus, with the classifieds moving to the new site we should be getting lightening speeds in the forums.

andy-xr

12,655 posts

113 months

Wednesday 10th October 2012
quotequote all
RacingPete said:
We have been investigating the slowness of the site over the weekend and think it is isolated to a third party tool that went a bit wrong over the weekend (the DNS failed to resolve and paused the site till it could timeout or fail).

It seemed to only affect some users and others had no issues at all, thus pointing at a specific ISP issue, as you all mention above.

We are currently looking at how to remove this disruption in the future, but for now this should be fixed.

Plus, with the classifieds moving to the new site we should be getting lightening speeds in the forums.
Traceroute was showing it got to Above Net and stopped for a bit. I was reading this at the same time

http://www.theregister.co.uk/2012/10/09/bt_peering...

BliarOut

65,123 posts

148 months

Wednesday 10th October 2012
quotequote all
On the plus side my usual remembered login was logged out and now it's as fast as a bloody fast thing. You uploaded som funky new code?