Login | Register
SearchMy Stuff
My ProfileMy PreferencesMy Mates RSS Feed
Reply to Topic
Author Discussion

T40ORA

Original Poster:

4,703 posts

104 months

[news] 
Sunday 12th June 2011 quote quote all
Just picked up a new Galaxy S2 for my wife, and we can't connect to our home WiFi network.

We've plugged the WEP key into the phone and it scans and find the network. But it sayd it has WPA security and asks for a password. We've already put in the WEP key but we've tried using it again for the password - but no joy.

The button on the router (Orange/wanadoo button 1) was pressed to allow new bits of kit to connect so I don't think it's that.

I'm a total numpty I'm afraid but I've done what I think that I'm supposed to and now run out of options.

Any advice?

Ta!!

LawrenceOfArabia

1,220 posts

46 months

[news] 
Sunday 12th June 2011 quote quote all
Have you tried connecting to the wifi whilst standing right next to the router? SGS 2 has notoriously weak wifi strength - I've given up using my router for wifi access and instead use my iMac which is wired in as a hotspot to connect the SGS 2 to.

T40ORA

Original Poster:

4,703 posts

104 months

[news] 
Sunday 12th June 2011 quote quote all
Yeah I have but still no good. It`s the WEP vs WAP and additonal password that is confusing me.

TotalControl

6,693 posts

83 months

[news] 
Sunday 12th June 2011 quote quote all
Just log into the router via your browser on your pc and find the password that way, no?

shed driver

433 posts

45 months

[news] 
Sunday 12th June 2011 quote quote all
Is it a Belkin router? I'm having similar woes with my Desire.
http://www.pistonheads.com/gassing/topic.asp?h=0&a...

SD
Advertisement

T40ORA

Original Poster:

4,703 posts

104 months

[news] 
Sunday 12th June 2011 quote quote all
TotalControl said:
Just log into the router via your browser on your pc and find the password that way, no?
Blimey, I'll have a try......

shed driver said:
Is it a Belkin router? I'm having similar woes with my Desire.
http://www.pistonheads.com/gassing/topic.asp?h=0&a...

SD
No, mine as the one supplied by Orange - not sure what make.

T40ORA

Original Poster:

4,703 posts

104 months

[news] 
Sunday 12th June 2011 quote quote all
TotalControl said:
Just log into the router via your browser on your pc and find the password that way, no?
OK - how do I do this? Sorry :/

TotalControl

6,693 posts

83 months

[news] 
Sunday 12th June 2011 quote quote all
What router do you have? To log into your router you will need to open internet explorer and type 192.168.1.254 (or something similar printed on the underside of your router) then the username and password is usually admin and password (respectively). Once in you will have a wireless section which will show you your encryption key or password. Write it down exactly as you see it (in capitals etc).

T40ORA

Original Poster:

4,703 posts

104 months

[news] 
Sunday 12th June 2011 quote quote all
TotalControl said:
What router do you have? To log into your router you will need to open internet explorer and type 192.168.1.254 (or something similar printed on the underside of your router) then the username and password is usually admin and password (respectively). Once in you will have a wireless section which will show you your encryption key or password. Write it down exactly as you see it (in capitals etc).
Thanks!

T40ORA

Original Poster:

4,703 posts

104 months

[news] 
Monday 13th June 2011 quote quote all
TotalControl said:
What router do you have? To log into your router you will need to open internet explorer and type 192.168.1.254 (or something similar printed on the underside of your router) then the username and password is usually admin and password (respectively). Once in you will have a wireless section which will show you your encryption key or password. Write it down exactly as you see it (in capitals etc).
Well, I tried that but still no joy. I've triple checked the WEP key (including by logging on to the router as suggested) but the Galaxy still thinks that it needs WPA security/password - which seems to be very different to the WEP key. A trip to the Vodafone shop to start with I think; hopefully one of the techno-geeks there will be able to sort it out for my wife...

TotalControl

6,693 posts

83 months

[news] 
Monday 13th June 2011 quote quote all
You could try and change the password to WPA on the router.

T40ORA

Original Poster:

4,703 posts

104 months

[news] 
Monday 13th June 2011 quote quote all
TotalControl said:
You could try and change the password to WPA on the router.
That's a bit sledgehammer. I would then have to change all the other items (PC, laptops, other phones....)

Be interesting to see what happens when I upgrade my HTC to the sensation and if that has the same problem.

Baconbonce

449 posts

120 months

[news] 
Monday 13th June 2011 quote quote all
Are there MAC address restrictions configured on the router?

T40ORA

Original Poster:

4,703 posts

104 months

[news] 
Monday 13th June 2011 quote quote all
There's a MAC address on the bottom of the unit but I couldn't see anything under the security settings looking like limitations.

Dr_Rick

914 posts

133 months

[news] 
Monday 13th June 2011 quote quote all
Had a few issues with the security on my O2 router when trying to connect my S2. Don't know if the Orange router is the same, but in the S2 - Settings - Wireless and network - Wi-Fi settings - WPS button connection. Try that as it initiates the security transfer from the phone side as opposed to pushing the button on the router first. That was the one that I found worked despite not working the other way around for some reason (starting from the router).

Dr Rick.

T40ORA

Original Poster:

4,703 posts

104 months

[news] 
Monday 13th June 2011 quote quote all
Dr_Rick said:
Had a few issues with the security on my O2 router when trying to connect my S2. Don't know if the Orange router is the same, but in the S2 - Settings - Wireless and network - Wi-Fi settings - WPS button connection. Try that as it initiates the security transfer from the phone side as opposed to pushing the button on the router first. That was the one that I found worked despite not working the other way around for some reason (starting from the router).

Dr Rick.
I'll give that a try this evening.
Reply to Topic