Login | Register
SearchMy Stuff
My ProfileMy PreferencesMy Mates RSS Feed
Reply to Topic
Author Discussion

.R2D2

Original Poster:

1,446 posts

76 months

[news] 
Monday 16th July 2012 quote quote all
Hi All

I purchased a new key for my Cayenne S 2005 as the housing for the original is worn. Now I have put the original blade and PCB in the new housing but it won't lock the car or unlock the rear window. The little LED lights up when you press the buttons.

At the moment the car is unlocked, I don't want to attempt to start the car in case the alarm goes off. Does it need reprogramming?

It is not keyless entry.

Edited by .R2D2 on Monday 16th July 13:42

randlemarcus

9,432 posts

114 months

[news] 
Monday 16th July 2012 quote quote all
It might need reminding of its pairing if it hasn't seen the car in a while. One of mine did this, but a start with the key, and it came back to life (after a 40 degree wash)

.R2D2

Original Poster:

1,446 posts

76 months

[news] 
Monday 16th July 2012 quote quote all
Do you have keyless entry?

randlemarcus

9,432 posts

114 months

[news] 
Monday 16th July 2012 quote quote all
.R2D2 said:
Do you have keyless entry?
Nope. Bog standard 2004.

Pope

1,616 posts

130 months

[news] 
Monday 16th July 2012 quote quote all
Try a 're-sync' - put key in ignition turn ignition on and press key button.

As an addition I think you'll need to swap the immobiliser 'pill' too as that is separate from the remote locking circuitry.
Advertisement

.R2D2

Original Poster:

1,446 posts

76 months

[news] 
Monday 16th July 2012 quote quote all
Re-sync worked, good job I forgot to lock the car when I got to work this morning.

Popped the key in the ignition and turned it so that the radio etc came on, press the button a couple of times. Removed the key and thankfully it worked! Panic over.

Just need to change the car now as the key looks too new :-)
Reply to Topic