PistonHeads.com Forum

Death of an IMS bearing caught on video

Death of an IMS bearing caught on video

Author
Discussion

lordlee

Original Poster:

3,085 posts

152 months

Monday 11th February 2013
quotequote all
Ever wondered what the sound of an IMS bearing releasing its ball bearings into your engine sounds like? Wonder no more as I luckily (or unluckily if you're me) caught this on video (hat tip to Kelly).

We were busy enjoying the fantastic roads and scenery that North Wales has to offer...



After enjoying the Llanberis Pass and Evo Triangle on the Saturday we headed down towards the Elan Valley - 9 miles or so into our journey this happened...

http://www.flickr.com/photos/70933201@N07/84653053...

The comment at the end seems funny now but was less so on a very windy and remote mountain pass with no phone signal!!

The car is back together and awaiting collection so the story ends well. Anyway I just thought I'd share.

matfinch

91 posts

86 months

Monday 11th February 2013
quotequote all
Gutted for you mate. On a 997 as well! I thought only the 996 engines had this issue.

Hope it wasn't too pricey to fix

Old Trout

1,584 posts

82 months

Monday 11th February 2013
quotequote all
Great comment - glad it worked out! smile

nsm3

2,710 posts

103 months

Monday 11th February 2013
quotequote all
matfinch said:
Gutted for you mate. On a 997 as well! I thought only the 996 engines had this issue.

Hope it wasn't too pricey to fix
Is that not a Boxster?

lordlee

Original Poster:

3,085 posts

152 months

Monday 11th February 2013
quotequote all
matfinch said:
Gutted for you mate. On a 997 as well! I thought only the 996 engines had this issue.

Hope it wasn't too pricey to fix
I sold the 997 and this is its lesser replacement. I bought this to save money! Its a 2003 Boxster S with FSH and 70k on the clock.
Advertisement

matfinch

91 posts

86 months

Monday 11th February 2013
quotequote all
Ahhh yes, so it is. Should have spotted it, as I have the same car! Hope you got it fixed mate

hornetrider

58,509 posts

112 months

Monday 11th February 2013
quotequote all
Oof that's sickening. Glad to hear its sorted.

RivieraBlue

119 posts

41 months

Monday 11th February 2013
quotequote all
Bloody hell

marky911

3,410 posts

126 months

Monday 11th February 2013
quotequote all
Ouch!
I didn't realise it was that spectacular when it went. At least it's all well again.

Did you use Hartech or did you have some sort of warranty?

Don

27,300 posts

191 months

Monday 11th February 2013
quotequote all
lordlee said:
matfinch said:
Gutted for you mate. On a 997 as well! I thought only the 996 engines had this issue.

Hope it wasn't too pricey to fix
I sold the 997 and this is its lesser replacement. I bought this to save money! Its a 2003 Boxster S with FSH and 70k on the clock.
Ouch. Mine's a MY03 October 2002 Boxster S. FSH. 34K on the clock.


Fingers crossed I don't get the same trouble...

Glad to hear yours is sorted. Did you have a warranty or did you just have to eat the costs?

ClarkPB

814 posts

107 months

Monday 11th February 2013
quotequote all
That was a horrible sound - glad it's sorted now though!

lordlee

Original Poster:

3,085 posts

152 months

Monday 11th February 2013
quotequote all
Don said:
Ouch. Mine's a MY03 October 2002 Boxster S. FSH. 34K on the clock.


Fingers crossed I don't get the same trouble...

Glad to hear yours is sorted. Did you have a warranty or did you just have to eat the costs?
No warranty so its on me but there are positives to be taken from every bad experience. I now have a low temp thermostat and a rebuilt engine, new clutch which was 80% worn so the car should now provide many enjoyable miles. The constant back of my mind worry when reading posts like this should hopefully be a thing of the past!

Angelus

2,195 posts

71 months

Monday 11th February 2013
quotequote all
My stomach turned at the noise, I'm so glad you posted it now it's back together and not before. I hope you have many happy miles ahead. smile

sulli

583 posts

126 months

Monday 11th February 2013
quotequote all
st! I take it no warning, no tell tale signs?

lordlee

Original Poster:

3,085 posts

152 months

Monday 11th February 2013
quotequote all
sulli said:
st! I take it no warning, no tell tale signs?
Nope, it was running like a Swiss watch before the bang.

HASM

10 posts

52 months

Monday 11th February 2013
quotequote all
I'm really impressed that you didn't have an instant attack of Tourettes...

Great to hear you're getting it back on the road and can take the positives out of the experience

Ikebaddog

318 posts

42 months

Tuesday 12th February 2013
quotequote all
Bloody hell, instant death!!!, i thought you would get some warning first?

Paddy_N_Murphy

17,823 posts

91 months

Tuesday 12th February 2013
quotequote all
Ouchy Mcfky

I don't like how that just crept up !

Porkupine

1,615 posts

72 months

Tuesday 12th February 2013
quotequote all
Is that my engine!?

Thanks for posting up. Shocking that it went like that. Enjoy the car - at least you know its sorted and shouldn't happen again!

paulmoonraker

2,842 posts

70 months

Tuesday 12th February 2013
quotequote all
Sorry to hear about this...

However, seeing that on video and how it occurred with no warning what so ever, acts as a stark reminder of the severity and frequency of these issues.

Shame on Porsche.