Compare tyre prices (CompareTyres.com)

Compare tyre prices (CompareTyres.com)

Author
Discussion

Limpet

3,192 posts

98 months

Saturday 22nd December 2018
quotequote all
Site works for me, but searching on my reg no returns a very limited selection of tyres. The sizing and load/speed ratings are correct, but there are no Michelins, which are the OE fit for the car from the factory. Also, all the tyre suggestions are runflats, which are not fitted to my car.

Love the idea though. Could be seriously useful if you can iron out the niggles.

CompareTyres.com

Original Poster:

283 posts

93 months

Sunday 6th January
quotequote all
Thanks for the feedback everyone, I've fixed most of the layout problems and loosened up the search results a bit now, so there should be more tyres showing. I'm planning to add 3-4 more vendors in the next few weeks as well, which should increase the number of results further...

StuTheGrouch

5,089 posts

99 months

Sunday 6th January
quotequote all
Shame this wasn't sorted before. I just spent £600 on tyres!

talksthetorque

5,579 posts

72 months

Sunday 6th January
quotequote all
Just searched for our Golf GTI (VI) by reg (it has the Optional 18" wheels) The listing is only the 16s and 17s.
I understand you are receiving the sizes from the vendor websites though.
But they were the wheels featured in the brochure irked


So then I started to search by make model and it threw me back to the Reg results when I selected the the dropdown where you select the ( only) engine option.

I really like the idea though and will use it once it's not dark and I can check the full ratings of the tyres.
Please see this as a bug report and not a negative review or comment.



HarryW

14,653 posts

206 months

Sunday 6th January
quotequote all
Green1man said:
Can’t get it to work on iPad. Perhaps push it a bit more when some of the bugs have been ironed out.
Ditto my old iPad mini running iOS 9.3.5
Advertisement

Pamoothican

168 posts

29 months

Monday 7th January
quotequote all
Whilst the site seems to be working OK from me, I would just like to say that the background image of the woman and 'mechanic' looks like a low budget porn movie.

"where is this guys mustache?"

"why is he really fitting the tyres?"

TooLateForAName

3,765 posts

121 months

Tuesday 8th January
quotequote all
Load and speed selection should be on the results page.

I thought Season selection wasn't working. I went in to look at all tyres, then went to see winters - nothing came up because I'd set a speed rating.

Generally the all season/winter selections are a bit iffy - presumably the data is a problem.

All Season to me means things like crossclimate/A005 etc.
Winter should be alpin wintercontact etc

HarryW

14,653 posts

206 months

Tuesday 8th January
quotequote all
I presume it's not been updated yet, still a shockingly bad site. There are far too many problems to list and I humbly suggest you do a bit of testing yourself to at least get it to a basic function site before you ask the PH collective to beta test it for you.

manracer

733 posts

34 months

Tuesday 8th January
quotequote all
Decent idea, looks like you have plenty of issues. If you would like some professional bug logging, let me know.

One immediate question though, how did your site prepopulats my reg. when I've never visited your site previously, which cookie are you using there?

Glassman

20,321 posts

152 months

Tuesday 8th January
quotequote all
Selected Transporter T5.

Nothing.

TooLateForAName

3,765 posts

121 months

Wednesday 9th January
quotequote all
manracer said:
Decent idea, looks like you have plenty of issues. If you would like some professional bug logging, let me know.

One immediate question though, how did your site prepopulats my reg. when I've never visited your site previously, which cookie are you using there?
It could be your browser autofilling a field with a common name?

Cold

5,922 posts

27 months

Wednesday 9th January
quotequote all
How does this compare with https://www.motokiki.com/? Is there a comparison site for comparison sites?

manracer

733 posts

34 months

Thursday 10th January
quotequote all
TooLateForAName said:
It could be your browser autofilling a field with a common name?
I'm not convinced, because I went to black circles and motokiki just now and it didn't autofill on them. I see it's using a common site builder for comparisons perhaps the cookie is with them and I've previously visited a site that shares the same builder.