She’s off the road for at least a week

She’s off the road for at least a week

Author
Discussion

SeanR8Davis

Original Poster:

75 posts

7 months

Sunday 21st June
quotequote all
Well I’ve had to take my vxr8 off the road due to alternator / voltage regulator problems.

Some may have read from my previous posts about issues with stability control coming on/off, constant bing/ bing chimes as I’m driving.

Many had suggested poor battery or voltage regulator.
Well I had done a test using a multi meter a couple of months ago and all seemed fine, I was at a loss.
However the other day I noticed while driving the in car volt meter was showing 12.8 v and fluctuating.
Called to my mechanics who did drop test on battery which was fine. Meter test on battery showed everything fine. Mechanic stated must be intermittent?
Got home and decided to disconnect battery as I had not done so when fitting new MAF.
Upon re starting car found the voltage up and down and peaking at around 15.6v
I’ve since found the interior light has failed, assuming it’s blown due to the increased voltage?
Needless to say I’ve now taken it off the road pending the arrival of a new alternator from the states. Don’t want to fry any of the electrics / ecus

stevieturbo

14,880 posts

203 months

Sunday 21st June
quotequote all
How/when are you measuring the 15+ volts ? And for how long does it persist like that ?

15's still shouldnt pose an issue to the electrics, but if driving at night for example, it should be obvious on your headlights as they would be a good bit brighter. Or even your dash lights.

Likewise if voltage dropped, they should be noticeably dimmer. Very crude voltmeter mind you.

But overcharging can kill the battery over time. Shouldnt be too hard to remove the alternator and have it checked out or rebuilt though.

SeanR8Davis

Original Poster:

75 posts

7 months

Monday 22nd June
quotequote all
It was with the car sat ticking over on the drive. Had everything turned on, heater on full , lights, heated rear window etc etc.
Then when it turned everything off and tested again with no load it was still in the 15.3 range

Earlier that day while driving it had dropped to 12.6-12.8v

maccavvy

553 posts

120 months

Monday 22nd June
quotequote all
have you checked the earths on the chassis leg under the fusebox iirc..

its a cause of many many issues on the r8

fred bloggs

463 posts

156 months

Monday 22nd June
quotequote all
Why did you get an alternator from the states ? They are availible here. I got one for my vt2 next day for £220

SeanR8Davis

Original Poster:

75 posts

7 months

Monday 22nd June
quotequote all
Still learning.

Loads I don’t know about them.