Car won't start

Author
Discussion

bobfredstinker

Original Poster:

762 posts

81 months

Sunday 19th August 2012
quotequote all
Monaro won't start. Might be a flat battery, but don't know. It starts to fire up but then dies and just ticks quickly. Called the RAC but of course it's happened miles from home so now I'm stuck! Angry doesn't even cover it.

V88Dicky

6,159 posts

114 months

Sunday 19th August 2012
quotequote all
No need to be angry mate, it's most probably the battery.

No big deal hopefully smile

IXLR8

2,025 posts

80 months

Sunday 19th August 2012
quotequote all
Yeah sounds more like the battery...
Check to see if the cable terminals on the battery aren't loose first... Fingers crossed thumbup

bobfredstinker

Original Poster:

762 posts

81 months

Sunday 19th August 2012
quotequote all
IXLR8 said:
Yeah sounds more like the battery...
Check to see if the cable terminals on the battery aren't loose first... Fingers crossed thumbup
I don't think they are, since the stereo and electric windows still work. RAC still haven't turned up though.

gsd2000

11,513 posts

114 months

Sunday 19th August 2012
quotequote all
Flat battery I had the same thing happen to me
Advertisement

bobfredstinker

Original Poster:

762 posts

81 months

Sunday 19th August 2012
quotequote all
Aaaaaaand the RAC STILL haven't turned up. Goodo.

EmmaJ

4,511 posts

77 months

Sunday 19th August 2012
quotequote all
Is your battery relocated to the boot? Could be it's too hot, as this is exactly what happens to mine. Hope you get sorted soon...

Em x

bobfredstinker

Original Poster:

762 posts

81 months

Sunday 19th August 2012
quotequote all
EmmaJ said:
Is your battery relocated to the boot? Could be it's too hot, as this is exactly what happens to mine. Hope you get sorted soon...

Em x
Thanks Emma. Nah, it's in the normal place.

Cyclone Chris

82 posts

100 months

Sunday 19th August 2012
quotequote all
Unplug he battery, wait. Few mins. Plug it back and see if it runs.

EmmaJ

4,511 posts

77 months

Sunday 19th August 2012
quotequote all
Does the beast live? Or have the RAC still not put in an appearance?

crisisjez

9,197 posts

136 months

Sunday 19th August 2012
quotequote all
Where are you?

preciousmetal

3,312 posts

107 months

Sunday 19th August 2012
quotequote all
Gavin

hope its just the battery, if your car has the original AC Delco battery then its done well to last 7 yrs !! hope RAC turned up okay

JB @ Elite

bobfredstinker

Original Poster:

762 posts

81 months

Sunday 19th August 2012
quotequote all
Hi guys, thanks for the messages. The RAC guy finally turned up (3hrs after my call!) and got out his heavy duty leads, plugged it into the battery and it started straight away! So, it was just a flat battery indeed. We had tried jumping it from a Peugeot 206, but that simply didn't have enough power to turn over a monstrous V8!

James, I have to admit that I nearly called you for help!

Jez, sorry I didn't see your message sooner, but I was in a tiny village in Dorset. I made it back to Basingstoke with no more problems, other that truly horrendous traffic. My delays have meant that I now have to go back to Portsmouth in the morning rather than tonight as I had planned. But, at least the car is alright eh! Although I did manage to set the alarm off by accident outside my house at half 9. Very embarrassing!!

EmmaJ

4,511 posts

77 months

Sunday 19th August 2012
quotequote all
Glad it's a simple fix, and you and 'Ro got home safe thumbup

preciousmetal

3,312 posts

107 months

Monday 20th August 2012
quotequote all
Gavin

no problem, should have called me, thought it would be the battery, did they replace it or just jump it for you ? need to get the charge checked if not replaced ?

JB

bobfredstinker

Original Poster:

762 posts

81 months

Monday 20th August 2012
quotequote all
preciousmetal said:
Gavin

no problem, should have called me, thought it would be the battery, did they replace it or just jump it for you ? need to get the charge checked if not replaced ?

JB
They just jumped it. There's nothing wrong with the battery, i had just managed to run it flat by using the blowers for a couple of minutes without the engine on. It's all fine now, and the battery is holding its charge.

preciousmetal

3,312 posts

107 months

Monday 20th August 2012
quotequote all
Thats good news. just sorry you had a long wait on your trip to dorset, hope you are still enjoying the Ro as you have had it nearly a year !!

JB @ Elite

crisisjez

9,197 posts

136 months

Monday 20th August 2012
quotequote all
A real Monaro owner would have pushed started it on his own

EmmaJ

4,511 posts

77 months

Monday 20th August 2012
quotequote all
Have had to bump start mine loads of times due to the crappy issue with relocating the battery to the boot. It's far from fun, the bloody cars are properly heavy and without power steering and a quick rack fitted it's a completely nightmare trying to turn the wheel. Not to be recommeneded at all....! But if you've got to do make sure she's in third gear thumbup

bobfredstinker

Original Poster:

762 posts

81 months

Monday 20th August 2012
quotequote all
James - indeed I have! Still loving it though! How could I not?!

Jez - don't be so cheeky! tongue out

Emma - Out of interest why have you repositioned the battery? Is it to make space for turbos or something like that? And why does it have to be in third to be bump started? The steering issue was one I had yesterday - was on a drive that would have been impossible to get off of without power steering, so no chance of pushing it (Jez!)