Backup Exec V10 and SBS2000
Author
Discussion

neil_cardiff

Original Poster:

17,113 posts

294 months

Tuesday 25th January 2005
quotequote all
Hey all,

Am experiencing a problem with my SBS2000 server, in that upon installing the Backup Exec V10 evaluation software, my ISA service will not start correctly.

Upon digging through the services, I have determined that the Remote Access Connection Manager service is not starting - with the Access Denied error.

I've a few of the usual tricks (including a reboot) and to no avail.

Has anyone seen this sort of problem before????

Neil