Backup Exec V10 and SBS2000
Discussion
Hey all,
Am experiencing a problem with my SBS2000 server, in that upon installing the Backup Exec V10 evaluation software, my ISA service will not start correctly.
Upon digging through the services, I have determined that the Remote Access Connection Manager service is not starting - with the Access Denied error.
I've a few of the usual tricks (including a reboot) and to no avail.
Has anyone seen this sort of problem before????
Neil
Am experiencing a problem with my SBS2000 server, in that upon installing the Backup Exec V10 evaluation software, my ISA service will not start correctly.
Upon digging through the services, I have determined that the Remote Access Connection Manager service is not starting - with the Access Denied error.
I've a few of the usual tricks (including a reboot) and to no avail.
Has anyone seen this sort of problem before????
Neil
Gassing Station | Computers, Gadgets & Stuff | Top of Page | What's New | My Stuff


