Rougham Show pix!

Author
Discussion

simpo two

Original Poster:

69,825 posts

199 months

Monday 23rd August 2004
quotequote all









iandbeech

2,709 posts

192 months

Monday 23rd August 2004
quotequote all
Great pics Simpo - the cloud formations yesterday made brilliant backgrounds for the aircraft displays

simpo two

Original Poster:

69,825 posts

199 months

Monday 23rd August 2004
quotequote all
Thanks Ian, yes, the clouds were excellent but I was still struggling with exposure (not helped for part of the show when I had the compensation set the wrong way ) First outing for the polariser too, which certianly gives the sky a lift

FourWheelDrift

75,127 posts

218 months

Monday 23rd August 2004
quotequote all
Great photo's. The Utterley Butterly girls are great with the smoke trails. I tried to get the Falcons too but they were in the sun almost the whole way down from where I was standing.

Big



PS. Where are the other 200 you took?

FourWheelDrift

75,127 posts

218 months

Monday 23rd August 2004
quotequote all
I put up a few of mine here now too - www.mercia.biz/PlanetTVR/Rougham2004/index.html

Advertisement

simpo two

Original Poster:

69,825 posts

199 months

Tuesday 24th August 2004
quotequote all
FourWheelDrift said:
I put up a few of mine here now too

Interesting - I didn't notice the 'TVR 932', the red 1600/3000S - where was that?

thatphilbrettguy

11,792 posts

174 months

Tuesday 24th August 2004
quotequote all
Nice pics. Me, I'm not sure about polorisers. All looks a bit Fuji film if you know what I mean.

After finally putting a CF card in ..just leave it, I know right? I did take the odd shot. Mostly with the wrong lense on as I couldn't be arsed to carry them about/walk to the car to change them.

simpo two

Original Poster:

69,825 posts

199 months

Tuesday 24th August 2004
quotequote all
thatphilbrettguy said:
Nice pics. Me, I'm not sure about polorisers. All looks a bit Fuji film if you know what I mean.

Bugger, I've just given up Fuji film for CF cards.
.
.
.
.
.
.
.
.
... You should try one

thatphilbrettguy

11,792 posts

174 months

Tuesday 24th August 2004
quotequote all
simpo two said:

... You should try one

You wouldn't believe I could do it...then again if we'd chatted (must next time) maybe you would.

The Canon 10D is a bit cr4p in this respect it turns out. It still fires the shutter and even reviews the image straight after the shot. The only time I guessed something was up was when a) I noticed the shots remaining was blank and b) I pressed play and it said 'No CF' and I'm quite sure under that it said dimly 'you twat'.

You either like the 'Fuji effect' or not. A friend uses it all the time. Just don't look at his shots with a hangover.

See you all soon.

Phil

Terminator

2,417 posts

218 months

Tuesday 24th August 2004
quotequote all
simpo two said:

FourWheelDrift said:
I put up a few of mine here now too


Interesting - I didn't notice the 'TVR 932', the red 1600/3000S - where was that?
That was my car, on the end of the TVRCC display