Elise S2 - central locking issue & can't get in, advise plz!

Elise S2 - central locking issue & can't get in, advise plz!

Author
Discussion

Finch_88

Original Poster:

2 posts

11 months

Monday 14th January
quotequote all
Hi guys,

I have an issue with my lotus Elise 111s S2 (2003) where I think the central locking is broken and now I cannot get into the car as it is stuck in the locked state!

Basically, I try and open it with my key fob and the car does absolutely nothing! I have done the obvious and change the key fob batteries, use the back-up key fob – both are still flashing the light and try at every conceivable angle. The car battery is working (I know because the alarm still blares when I open the boot!), it is plugged in.

Has anyone ever seen this before? Also, can anyone give me advise of how to get inside my car, it is in a garage which is a bit tight so I can’t easily retrieve the car as it has the handbrake on, tried raising the door lock catch with a cable through the sides of the window but this doesn’t work.

It sounds like central locking is a common failure on the Elise but I need to go into the cabin (which is locked) to change it.

Any advise would be greatly appreciated as I haven’t really got a clue what to do now….

Thanks
Stephen


JC944

1 posts

133 months

Monday 14th January
quotequote all
Had the same Issue on my old 111R. It's likely to be the Central Locking Module (Quite a common fault). I used old piano wire to pull the door pin up. It needs a fair bit of force but should pop up. The Module was around £120 but Lotus needed a good few hours labour. I ended up doing it myself which took around an hour. Quite fiddly but not too difficult. Worth a quick google as can't remember which website I found the guide on.

Hope that helps.

Tucko

20 posts

69 months

Tuesday 15th January
quotequote all
I had this on my exige......if you can get to the battery disconnect it for 30 minutes ,reconnect then try the fob again.worked for me.
Is there a terminal pin to connect battery to under an access panel?

Newscuttlepanel

105 posts

82 months

Tuesday 15th January
quotequote all
Can’t help gaining entry I’m afraid but I had my module repaired by a chap on ebay for £40, easy to do yourself.

Finch_88

Original Poster:

2 posts

11 months

Tuesday 15th January
quotequote all
Thanks a lot everyone smile, I used quite a thick cable to try and gain entry that I had to shape before pushing in I'll try a steel wire as suggested to try and get in. I thought pulling up the peg was a no go after my try but I wasn't pulling really hard.

Glad to hear it is a relatively easy fix with the central locking box, I just wish you could use the key to open the cabin!

Stephen

An Marcach

3,508 posts

162 months

Saturday 2nd February
quotequote all
The relays that fail are HG4117 but they are almost impossible to get these days from any of the usual suspects such as Radionics etc.

If you do locate someone supplying them will you post on here where you got them.

I fixed my own CDL module a few years back and now I've got a switch pack for the lights that I'd like to fix and have as a spare

Quags

1,179 posts

209 months

Tuesday 5th February
quotequote all
Think there was a guy in Readers cars that replaced that module by removing the top of the dash, but he said you could do it via an air vent or something. Worth looking!

isleofthorns

254 posts

118 months

Sunday 10th February
quotequote all
had an issue where I locked my111s on the driver's door, then failed to unlock.
had this a few times.
in the end, a little wd40 in the lock seemed to solve it