VX220.org.uk down again?

VX220.org.uk down again?

Author
Discussion

pauljoecoe

Original Poster:

76 posts

221 months

Tuesday 27th January 2004
quotequote all
or is it just me???

skiddo

50 posts

206 months

Tuesday 27th January 2004
quotequote all
down for me too - although just the forum pages...

jneill

34 posts

212 months

Wednesday 28th January 2004
quotequote all
And again today... "The site has exceeded its resource limit and cannot process this request."

Maybe we need another 50p in the server meter?

The growing pains of a very succesful forum, I guess...

turboman

370 posts

212 months

Friday 30th January 2004
quotequote all
down, friday morning too

bengie

166 posts

224 months

Friday 30th January 2004
quotequote all
Maybe Thorney needs to get the server over to AMD(*) for a new processor.

*)Or Intel - no advocacy on here

mike9009

4,924 posts

204 months

Tuesday 3rd February 2004
quotequote all
Umm?

John ( horney!) says the website will be back online tonite (Friday). But today is Monday? When is vx220.org back on line??

Feeling lonely without it....


Mike

DanL

3,751 posts

226 months

Tuesday 3rd February 2004
quotequote all
Now it's completely vanished, so I assume it's just about to be re-launched. Well, that or they've broken it.

Dan

PetrolTed

34,327 posts

264 months

Tuesday 3rd February 2004
quotequote all
Well you're most welcome here

tja

1,175 posts

215 months

Tuesday 3rd February 2004
quotequote all
It's still up if you know how to get there

bengie

166 posts

224 months

Tuesday 3rd February 2004
quotequote all
PetrolTed said:
Well you're most welcome here
Thank you Ted. But as Dotty said in The Wizard of Oz: 'There's no place like home.'

jneill

34 posts

212 months

Tuesday 3rd February 2004
quotequote all
Do tell us tja... I'm now getting a 502 error.

I know it's only been 4 days without it, but I'm starting to go cold-turkey.

<gobble gobble>

James

turboman

370 posts

212 months

Tuesday 3rd February 2004
quotequote all
I know the feeling, no-body calls anymore, no-body visits, I'm feeling unloved, I need to talk cars with someone soon or I'll explode.

tja

1,175 posts

215 months

Tuesday 3rd February 2004
quotequote all
Try this. It's just cos the new IP address hasn't filtered through the DNS system yet.

jneill

34 posts

212 months

Tuesday 3rd February 2004
quotequote all
Thanks tja.

Woo, and indeed, hoo

My life is complete again.

ron1n

12 posts

203 months

Tuesday 3rd February 2004
quotequote all
blimey, its a hell of a site faster than it was before. Although that may be because no-one has managed to get on to slow it down yet.