Exhaust Manifold Gaskets

Exhaust Manifold Gaskets

Author
Discussion

Avroflyer

Original Poster:

43 posts

154 months

Wednesday 24th July 2013
quotequote all
Hi all - can anyone help, concur or console?

NEO (400SE) developed a ticking sound on the way back from Brooklands in May which I thought was a noisy tappet but hoped it was the exhaust. Have probably done about 5 - 600 miles since (incl WedgeFest) and it has slowly got louder. Took her out today and parked in a lay-by, bonnet up and had a real good listen. Definitely seemed to be loudest around no 7 exhaust manifold. Back to the garage with torch and mirror (and a decent pair of specs!) and the tell-tale signs are there. Blowing gasket.
So a few queries if you will.

1. The gaskets seem to be joined in pairs, unlike any pictures in Steve Heath's Wedge Bible. I guess that means you replace two together?
2. All four exhaust manifold flanges are joined so that they would want to move as one. Does that mean you're obliged to loosen the whole bank of four and replace all four gasket "positions" (ie two gaskets if one serves two)?
3. Most opinion says don't leave it and keep on using the car as the mating faces will pit, especially the alloy cylinder head side. I had booked to go to Silverstone Classic Show on Sat 27th July but that's a 450 mile round trip which I'm loathed to do if I run the risk of having to reface the head. Grrr. I am resigned to not going. Am I being too cautious?
4. Is it possible to change the gasket(s) without removing the manifold? I'd have thought that if you undo all four, there should be enough spring to open up enough gap to slip one out and one in. However, do they stick and have to be scraped off?
5. Some exhaust manifold gaskets are designed to be used dry with no jointing agent. Should you use jointing compound for these gaskets or not? I guess if you do, it makes getting them off a pain!

Well, can't think of any more questions but any advice anyone can give will be most appreciated!

Cheers

pwd95

8,386 posts

241 months

Wednesday 24th July 2013
quotequote all
Did mine on my old 450SE & bought two sets of the large bore jobbies. Using a single gasket wasn't enough to make a good seal. Also you'll need a set of the split/springy washers & you'll need to re tighten them a few times after a few heat cycles. thumbup

maston

872 posts

155 months

Wednesday 24th July 2013
quotequote all
Avroflyer said:
Am I being too cautious?
IMHO yes, I have needed a new gasket by my number 1 piston for a long time (over 1000 miles ago) as I had the ticking too. I know it is not recommended but I smothered the flange etc. in exhaust gasket which has really helped and the ticking has not got any worse biggrin I am waiting to acquire a second hand nearside exhaust manifold though and it is on my to do list. I also have a hole in the end bit of manifold too and thus I will replace the manifold. I have new gaskets (for a pair like you mention) but now I am worried that I am causing pitting on the cylinder head like you have mentioned yikes

adam quantrill

11,549 posts

245 months

Wednesday 24th July 2013
quotequote all
Agreed - too cautious.

You can replace them singly if the centre conecting thingy had disintegrated.

I have replaced the end one by undoing the bolts, and loosening the bolts in the one next to it. Then you can lever the two end pipes of the manifold out a little, enough to slip out the old one and slip in a replacement. I use a jack handle to do that.

If you can't cut off the centre bit then you'll have to do the pair in one go.

To confirm the exact cylinder that's the culprit, pull off the injector connector while running and it'll stop ticking when you have the right one.

Rockettvr

1,807 posts

146 months

Thursday 25th July 2013
quotequote all
With blown exhaust gaskets Is the ticking present all the time? My car also has a tick but only when warm - when cold it's non existent. I also assumed it would be the hydraulic tappet but maybe not? I'll try Adams injector trick at the weekend. smile Ron

MrPicky

1,233 posts

270 months

Friday 26th July 2013
quotequote all
I couldn't source larger gaskets to fit the ported exhaust holes on the 390 so I made a set of 8 from a copper sheet.

Too thick to cut with tinsnips I had to chain-drill and file.

20 odd years later they are still OK.

Russ

adam quantrill

11,549 posts

245 months

Friday 26th July 2013
quotequote all
Hi Russ - that sounds like a good idea - have you had the manifolds on and off a few times in the mean time? At about a tenner a pop for a full set of gaskets, that sounds like a good investment, if they are resuseable.

Avroflyer

Original Poster:

43 posts

154 months

Friday 26th July 2013
quotequote all
Thanks for all the tips. I bottled out and skipped Silverstone, despite he advice to the contrary. Anyway, PDW - will I really need to replace the spring washers? And also, Adam, where do you get your gaskets at a tenner a set? Sounds like a bargain to me considering what I paid for a pair (one side)!

Cheers

John (Avroflyer)

Avroflyer

Original Poster:

43 posts

154 months

Tuesday 30th July 2013
quotequote all
Thanks for the tips all. I bought two gaskets from David Gerald and undid all four ports on the offending (nearside) side. The old gaskets fell out easily and intact with the rear (no 8) port showing definite signs of leakage. Had enough clearance to wipe the soot off the mating faces at the leak, slip the new gaskets in, hold them in place with a couple of bolts each and put the rest of the bolts in. There's a definite order in which to put the bolts back and tighten up as the curvature of the pipes restricts the amount of bolt you can have showing without fouling on the manifold pipe!

Question is, what is the correct torque for the bolts? Haven't managed to find it written down anywhere yet.

Also, the gaskets that came out have metal faces with the heatproof compound sandwiched inside. The new ones are the reverse - metal inside with a grey compound faces. Which is better?

I've hand tightened with a spanner and will run the engine for a few minutes but then am stuck for the retorque value. Can anyone help?

Cheers

John

tweety

829 posts

262 months

Tuesday 30th July 2013
quotequote all
No idea on the correct torque value but when I did mine most bolts were tightened with a stubby 1/4 drive ratchet due to the space issue so I did them as tight as possible, drive the car for a few miles and let everything settle then retorque...just for good measure check again after another 100-200 miles...I've had no problems doing it this way with the Wedge or previous RV8 Tivs...

Cheers, Al.

Number 7

4,103 posts

265 months

Wednesday 31st July 2013
quotequote all
The Haynes SD1 RV8 manual says 16 lb ft, which seems about right considering they're into alloy, plus there are spring washers fitted. You might struggle to get a torque wrench on some of the bolts.

Danny Hoffman

1,617 posts

265 months

Wednesday 31st July 2013
quotequote all
Avroflyer said:
Also, the gaskets that came out have metal faces with the heatproof compound sandwiched inside. The new ones are the reverse - metal inside with a grey compound faces. Which is better?
The ones on my car are all metal like these:



They've been off and on a few times over the years without any leaks

Avroflyer

Original Poster:

43 posts

154 months

Wednesday 31st July 2013
quotequote all
Thanks Danny
Hmmm. The ones I took off are like yours ie metal on the outside and the leaking one doesn't appear to be damaged but the bolts weren't very tight, certainly nowhere near 16 ft lbs. That was the backpair. On the front pair, which wasn't leaking, the bolts were much tighter. That may well have been the root of the problem, the back pair being too loose...

Cheers

John

adam quantrill

11,549 posts

245 months

Wednesday 31st July 2013
quotequote all
Yeah - a rule of thumb is - if there's a ticking noise tighten the bolts first. Only replace the gaskets if it still doesn't go away...

As you know by now, most of the bolts are inaccessible to the torque wrench, and you have to do it by feel, with a spanner.

Also they don't have locking tabs so sometimes they loosen.

Now you've fitted the gaskets, give it a few runs then go round all the bolts with a spanner as they "settle in" after a few heat cycles.

350Matt

3,747 posts

282 months

Thursday 1st August 2013
quotequote all
the best gaskets are the composite single types with the perforated silver material

finding these in large bore though can be tricky but TVR power should stock them

also definitly fit a set of NORDLOCK washers under the bolt heads these things work very well in ensuring the bolts don't work loose

as the RV8 heads have far too coarse a pitch for the exhaust retaining bolt it only needs a fraction of a turn to relax the bolt and allow it all to loosen off

rev-erend

21,472 posts

287 months

Thursday 1st August 2013
quotequote all
Why not just tighten them up .. they all get loose from time to time.

350Matt

3,747 posts

282 months

Friday 2nd August 2013
quotequote all
Well rev with a set of Nord locks on there then you don't have to keep tightening them up

I ran these on my griff which are worse than the wedge for coming loose due to the design of the manifold and once fitted didn't need tightening agina in 3 years and 15K miles

adam quantrill

11,549 posts

245 months

Thursday 8th August 2013
quotequote all
Where can you get NORDLOCKs? Looked on the flea and there isn't much in the UK...

Are they single use or re-useable?

350Matt

3,747 posts

282 months

Monday 12th August 2013
quotequote all

Avroflyer

Original Poster:

43 posts

154 months

Friday 21st June
quotequote all
Hi all

Oh dear, it’s happened again but it’s so long since the last time, I’d forgotten all the advice and help that flowed back from PistonHeadders back then. Until I found my old post on the Forum.

The manifold gasket on NEO, a 400SE, started blowing recently on the rear cylinder, left hand side. Managed to undo all the bolts, slip out both gaskets (they are paired - one joined gasket covering two adjacent cylinders) slip in two new ones and fit the bolts.
The first question was does anyone know the correct torque values for the 8-off exhaust manifold attachment bolts? Reading back through this post of old, 16 ft lb seems to be the favourite so unless there are any other thoughts, I’ll go with that.
Second question is more of a problem. On re-assembling as above, I spanner-tightened the bolts to a firm hand-tight, enough to flatten the spring washers and didn't want to go any further until I could find out the correct torque setting. But in looking closely at the joint at the blowing cylinder, I noticed it looked as though the manifold branch end attachment flange that bolts to the cylinder head exhaust port appears to be bowed. I could slip a 20 thou feeler gauge in between the gasket and the flange.
Has anyone seen this before and can recommend a remedy?

Here are the removed gaskets, manifold side up. The bottom one is the blown one. It looks as if both cylinders have been blowing in fact, although I only noticed the back one.




Here's the feeler gauge going in:



All help gratefully received!
Cheers
HERB