Mk4 Mondeo, stiff 1st gear when cold.

Mk4 Mondeo, stiff 1st gear when cold.

Author
Discussion

catman

Original Poster:

2,399 posts

148 months

Wednesday 13th October 2021
quotequote all
Hi all,

I have a 2009 Mondeo and when the weather is cold, it's impossible to select 1st gear when first started. Sometimes, none of the gears are able to be selected. The gears are fine with the engine off.

Once on the move, it seems fine. Pumping the clutch makes no difference and there isn't excessive free play on the pedal either.

I had the gearbox oil changed last year, using a recommended brand, so I'm out of ideas! It seems like a case of clutch drag, but the biting point isn't on the floor either.

GreenV8S

29,120 posts

257 months

Wednesday 13th October 2021
quotequote all
Symptoms like this can also come from drag between the shaft and hubs within the gearbox itself. But when I've seen that in the past it's usually caused a reluctant gear change rather than stopping you from engaging gears at all.

If you start it in gear or pursuade it into gear when the problem happens, do you still have a decent travel on the pedal before the clutch starts to engage? If so, that would suggest it isn't a clutch release problem.

catman

Original Poster:

2,399 posts

148 months

Wednesday 13th October 2021
quotequote all
Hi,

Thanks for your reply. Yes, if I start in gear, the clutch pedal comes up maybe 3" before engaging.
It feels like you're hitting a brick wall when trying to get a gear, as if you're not using the clutch.

I read that Castrol Transmax is supposed to help with cold gearchanges, so I wonder whether it's worth a shot.


Edited by catman on Wednesday 13th October 21:00

catman

Original Poster:

2,399 posts

148 months

Friday 15th October 2021
quotequote all
Hi, as per my first post. There is no excessive free play in the clutch pedal and pumping it makes no difference. The biting point is probably 3" off the floor. sometimes there are no gears available at all. Once I get first gear, the car behaves normally straight away.

LargeRed

1,556 posts

21 months

Friday 15th October 2021
quotequote all
I had that problem, turned out to be a bent clutch fork.

catman

Original Poster:

2,399 posts

148 months

Friday 15th October 2021
quotequote all
LargeRed said:
I had that problem, turned out to be a bent clutch fork.
That's strange. I could understand it if you had a problem every time you changed gear, but not just first thing and only when it's cold, like mine.

GreenV8S

29,120 posts

257 months

Friday 15th October 2021
quotequote all
Does this problem occur every time you try to engage a gear while it's cold, or just the very first time after a cold start?

catman

Original Poster:

2,399 posts

148 months

Friday 15th October 2021
quotequote all
Hi, just the very first time. As soon as I drive off, the gears behave normally. Thanks.

Evoluzione

7,454 posts

216 months

Thursday 21st October 2021
quotequote all
Put some basic mineral ATF in and see if it helps.
If it does it's your oil, if it doesn't it's not.

catman

Original Poster:

2,399 posts

148 months

Thursday 21st October 2021
quotequote all
Hi, I had an exchange of emails with Redline oils and a UK seller. They both recommended the same grade of oil and I've booked the car in to have it changed. I'll come back with the conclusion. Thanks.

Gerradi

1,190 posts

93 months

Sunday 14th November 2021
quotequote all
Did you ever get to the bottom of this ?

catman

Original Poster:

2,399 posts

148 months

Monday 15th November 2021
quotequote all
Gerradi said:
Did you ever get to the bottom of this ?
Hi, I dropped my car to the garage this morning to have the oil changed. I'll come back when I know whether it's helped.

catman

Original Poster:

2,399 posts

148 months

Wednesday 17th November 2021
quotequote all
I have my car back now. The gearchanges seem a little slicker when it's warmed up and It went into first fairly easily on first starting. It's been a bit milder recently though, so I'll probably need to wait for a week or two to be sure.

catman

Original Poster:

2,399 posts

148 months

Wednesday 24th November 2021
quotequote all
I used the car today, after a chilly night. It actually went into gear, but pretty reluctantly. There is probably a small improvement then. I now know that it's as good as it's likely to get, without actual mechanical intervention.